Build failures due to network connectivity
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 11:35 PDT
Monitoring
The upstream outage has been resolved and we are monitoring the impact to our services.
Posted Mar 17, 2021 - 11:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2021 - 10:54 PDT
Identified
We’ve identified that the source of network connectivity failures is an upstream outage: https://status.cloud.google.com/incident/cloud-networking/21006
Posted Mar 17, 2021 - 10:44 PDT
Investigating
Our team is investigating build failures related to connectivity from our build network.
Posted Mar 17, 2021 - 10:26 PDT
This incident affected: Build Pipeline.