US traffic difficulties on the non-enterprise CDN
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 15:46 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2020 - 15:46 PST
Monitoring
We are not seeing traffic drops or substantial latency increase. One of our network providers has reported that they have resolved a routing issue that might have caused the problem. We'll continue to monitor, but believe the problem to have been resolved.
Posted Feb 11, 2020 - 15:01 PST
Investigating
We’re experiencing difficulties sending traffic to customers who use the non-enterprise CDN, at some US ISP's
Posted Feb 11, 2020 - 14:24 PST
This incident affected: Content Distribution Network.