Problems with form submissions.
Incident Report for Netlify
Resolved
The issue with classifying form submissions that started at 14:35 UTC has been resolved.
Posted Feb 02, 2022 - 17:40 UTC
Update
Submission classification is now working correctly. We are continuing to monitor.
Posted Feb 02, 2022 - 17:12 UTC
Monitoring
We are having issues classifying form submissions due to a 3rd party account issue. We are working to resolve this incident, and meanwhile customers will be able to see all submissions.
Posted Feb 02, 2022 - 16:31 UTC
Identified
We are continuing to investigating the issue around Spam filters for form submissions.
Posted Feb 02, 2022 - 15:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2022 - 14:57 UTC
Investigating
Our team is investigating an issue with form submissions.
Posted Feb 02, 2022 - 14:57 UTC
This incident affected: Netlify Application UI.