Latency issues observed on Netlify CDN
Incident Report for Netlify
Resolved
We confirm that we no longer are seeing any latency on our CDN. Closing this incident.
Posted Oct 15, 2019 - 06:34 PDT
Monitoring
We have mitigated the issue that caused the increase in latency. Functionality should be back to normal. We will continue to monitor the issue.
Posted Oct 15, 2019 - 05:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2019 - 05:18 PDT
Investigating
We are seeing some higher than normal latency on our CDN. This can cause some time outs and latency-related issues. This does not affect our Enterprise CDN/ADN. We will update this incident as soon as we know more.
Posted Oct 15, 2019 - 05:17 PDT
This incident affected: Content Distribution Network.