Increased errors and latencies on the High-Performance Edge Network
Incident Report for Netlify
Resolved
The network has fully recovered. Our team will continue to monitor.
Posted Aug 10, 2022 - 12:27 UTC
Monitoring
We’ve mitigated the issue around 12:09 UTC. Our team is monitoring the network.
Posted Aug 10, 2022 - 12:18 UTC
Identified
We’ve partially mitigated the issue around 12:05 UTC. We’re still seeing some high latency in some European regions and are actively addressing that as well.
Posted Aug 10, 2022 - 12:17 UTC
Investigating
We're experiencing high latency and errors across our High-Performance Edge Network which started at 12:01 UTC
Posted Aug 10, 2022 - 12:06 UTC
This incident affected: High-Performance Edge Network.