Degraded performance for hosted DNS changes
Incident Report for Netlify
Resolved
Our DNS provider has mitigated the issues and so we have re-enabled DNS changes through our API and UI. If you created or modified any records in our Hosted DNS service between 1600 UTC and 1745 UTC, you should confirm them with a dns lookup and if the response does not seem correct, remove and recreate them. Note that our system automatically creates records as you apply custom domains and domain aliases to your sites, so if you see a name you applied to a site in our system not working well during those times, you would instead remove and re-add the name in the Site's Domain Settings panel. Our support team is standing by in the helpdesk (support@netlify.com for our paying customers) and our forums (for our free customers) to help if you have any trouble!
Posted Oct 07, 2021 - 18:21 UTC
Identified
Until this issue is resolved, please note that we have also paused ability for customers to change DNS records in our system until the incident is resolved. No impacts on DNS lookups (browsers reaching your site) are expected, as long as DNS for it was last configured more than 2 hours ago.
Posted Oct 07, 2021 - 18:05 UTC
Investigating
Some API calls to our hosted DNS provider are failing, which could impact your ability to add or delete or manage DNS records, which could have additional impact around SSL certificate creation and renewal. Only people using our hosted DNS, who are attempting to make changes should be affected.
Posted Oct 07, 2021 - 17:34 UTC
This incident affected: Hosted DNS.