Issues with some Netlify Function invocations
Incident Report for Netlify
Resolved
After monitoring the situation, we have confirmed that our fix did resolve the issue. Thank you for your patience.
Posted Apr 28, 2020 - 13:21 UTC
Monitoring
A fix has been deployed to address the issue with Netlify Function invocations. We'll continue to monitor the issue to ensure full functionality.
Posted Apr 28, 2020 - 13:03 UTC
Update
We are currently in the process of pushing a fix regarding the issue with Function invocations. We will update once it is completed.
Posted Apr 28, 2020 - 12:43 UTC
Identified
We have identified an issue with some Netlify Function invocations not working. We are currently working on a fix and will update as soon as there is more information. Thank you.
Posted Apr 28, 2020 - 12:11 UTC