Latency issues on app.netlify.com

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Mar 27, 2020 - 22:35 UTC

Monitoring

The issue has been identified and mitigated, and latencies are now in line with usual operation and are not causing any effects to our service. We'll continue to monitor closely.
Posted Mar 27, 2020 - 22:03 UTC

Investigating

Our team is investigating some API latency issues. We will update here as we know more.
Posted Mar 27, 2020 - 21:08 UTC
This incident affected: API.