Some users aren’t able to access the Netlify management UI, through UK Networks
Incident Report for Netlify
Resolved
We believe access to our administrative UI should be restored for all customers in all locations. If you are still seeing trouble reaching only https://app.netlify.com but not sites like https://edge-functions-examples.netlify.app/ , please respond to the post in our forums (https://answers.netlify.com/t/workaround-for-users-who-aren-t-able-to-access-the-netlify-app-through-uk-networks/97047) with details about what network provider you are using, and we'll be happy to help!
Posted Jul 20, 2023 - 13:30 UTC
Identified
We are continuing to work with the relevant providers to resolve this block. More information and workarounds may be found in our forums support guide: https://answers.netlify.com/t/workaround-for-users-who-aren-t-able-to-access-the-netlify-app-through-uk-networks/97047
Posted Jul 19, 2023 - 14:37 UTC
Investigating
As of this morning, we’re aware that some customers aren’t able to access the Netlify management UI. It looks like some ISP providers’ DNS Servers started blocking app.netlify.com possibly through router’s Parental Controls. This can be worked around by changing DNS Servers to a third-party like Google (8.8.8.8) or by allowlisting Netlify on the router’s or ISP’s configurations. We are currently working with the upstream provider to fix the invalid categorisation of the domain.
Posted Jul 19, 2023 - 08:50 UTC
This incident affected: Netlify Application UI.