Network timeouts for assets not cached by our regular CDN
Incident Report for Netlify
Resolved
The issue is now resolved. The root cause has been identified as an issue in a deploy which has since been rolled back. The issue affected some site assets which were not in the regular CDN cache between 09:40 UTC and 10:40 UTC.
Posted Dec 05, 2019 - 03:04 PST
Monitoring
We have identified the root cause and implemented a fix. We are monitoring the issue to confirm it is resolved.
Posted Dec 05, 2019 - 02:43 PST
Investigating
We are currently experiencing an issue affecting our regular CDN (Enterprise CDN is unaffected). Assets not in the CDN cache are resulting in network timeouts. We are actively working to resolve this issue.
Posted Dec 05, 2019 - 02:39 PST
This incident affected: Content Distribution Network.