Errors accessing Netlify-hosted sites

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 16:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results. We will provide another update as we continue to monitor recovery.
Posted Sep 21, 2026 - 15:52 UTC

Identified

We have identified the issue and are working to restore normal service. We will provide another update as more information becomes available.
Posted Sep 21, 2026 - 15:45 UTC

Update

We are continuing to investigate this issue. Customers may also experience issues accessing the Netlify application and its features.
Posted Sep 21, 2026 - 15:30 UTC

Investigating

We are investigating reports of errors affecting access to Netlify-hosted sites. Our engineering team is actively investigating the issue.

We will provide additional updates as more information becomes available.
Posted Sep 21, 2026 - 15:12 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.