Latency and request failures on our Regular CDN
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 14, 2021 - 11:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2021 - 10:54 UTC
Update
We are continuing to investigate this issue. Please check https://answers.netlify.com/t/support-guide-minimizing-impact-of-load-balancer-not-working/34888 for potential mitigation steps including updating domain site apex A records from 104.198.14.52 to 75.2.60.5.
Posted May 14, 2021 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 10:13 UTC
Investigating
We are investigating timeouts on our Regular CDN load balancer with IP 104.198.14.52.
Posted May 14, 2021 - 09:50 UTC
This incident affected: Content Distribution Network.