Observed build delays related to GitHub incident
Incident Report for Netlify
Resolved
This incident has been resolved. Please contact support@netlify.com if you are experiencing any issues.
Posted 5 months ago. May 22, 2019 - 13:11 PDT
Monitoring
Our builds are now operating normally. We continue to monitor the GitHub status.
Posted 5 months ago. May 22, 2019 - 12:46 PDT
Identified
There is an observed delay with builds caused by this external service and our system is working through the build queue at this time.
Posted 5 months ago. May 22, 2019 - 12:16 PDT
This incident affected: Build Pipeline.