Errors in CDN service
Incident Report for Netlify
Resolved
We have not seen any errors since 16:46 UTC, and don't expect any further errors. Our team will continue to monitor.
Posted Apr 05, 2022 - 17:10 UTC
Monitoring
We've mitigated the problem and all service has returned to normal; our team will continue to monitor.
Posted Apr 05, 2022 - 16:54 UTC
Investigating
We're investigating errors affecting a small percentage of site service affecting all of our CDNs.
Posted Apr 05, 2022 - 16:43 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.