Increased Errors in Edge Functions
Incident Report for Netlify
Resolved
Beginning at 16:24 UTC, traffic through Edge Functions was failing due to an upstream issue. This has now been fully resolved and all services are operational.
Posted Dec 08, 2022 - 17:44 UTC
Monitoring
The team has mitigated the root cause of this issue and continue to monitor to ensure service remains stable.
Posted Dec 08, 2022 - 17:27 UTC
Identified
The team has identified the root cause and are working toward a resolution.
Posted Dec 08, 2022 - 17:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 17:00 UTC
Investigating
Our team is seeing increased errors with Edge Functions beginning at 16:24 UTC and are currently investigating
Posted Dec 08, 2022 - 16:56 UTC
This incident affected: Edge Functions.