Slow and failed CDN connections
Incident Report for Netlify
Resolved
We've resolved this incident.
Posted Aug 06, 2020 - 11:18 PDT
Update
We’re continuing to monitor our fix for this issue.
Posted Aug 06, 2020 - 10:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 10:38 PDT
Update
Customers may be experiencing slow load times in our UI.
Posted Aug 06, 2020 - 10:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2020 - 10:29 PDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2020 - 10:18 PDT
Investigating
Our team is looking into slow and failed connections on the enterprise CDN.
Posted Aug 06, 2020 - 10:16 PDT
This incident affected: Enterprise Content Distribution Network.