Increased latencies and failures on Standard Edge Network
Incident Report for Netlify
Resolved
Our Network has fully recovered. Our team will continue to monitor.
Posted Jul 06, 2022 - 11:44 UTC
Monitoring
We've identified and mitigated the issue that lasted between 11:23 UTC and 11:29 UTC. We're monitoring the issue.
Posted Jul 06, 2022 - 11:34 UTC
Investigating
We are noticing increased error rates and latencies on the Standard Edge Network. We're investigating the issue.
Posted Jul 06, 2022 - 11:29 UTC
This incident affected: Standard Edge Network.