Failed & delayed builds due to Github incident

Incident Report for Netlify

Resolved

This incident has been resolved, and builds have returned to functioning normally.
Posted May 27, 2026 - 14:17 UTC

Identified

In addition to delayed builds, we are also experiencing build failures due to the current incident at Github.
Posted May 27, 2026 - 12:58 UTC

Investigating

We are currently experiencing delays in our build pipeline due to a current incident at Github.
Posted May 27, 2026 - 12:13 UTC
This incident affected: Build Pipeline.