Increased errors and latencies across the High-Performance Edge Network
Incident Report for Netlify
Resolved
The network remains stable since 19:45 UTC. This incident has been resolved.
Posted Sep 01, 2022 - 20:30 UTC
Monitoring
As of 19:45 UTC, we have identified the underlying cause of the instability and have mitigated the impact. Services should be working normally, but the team continues to monitor.
Posted Sep 01, 2022 - 20:14 UTC
Investigating
We’re investigating an increase in latency and errors on our High-Performance Edge Network which started at 19:28 UTC.
Posted Sep 01, 2022 - 19:58 UTC
This incident affected: High-Performance Edge Network.