Issues with deploying new Functions
Incident Report for Netlify
Resolved
We are resolving this incident as there are no more reports of this occurring.
Posted 3 months ago. Jan 31, 2019 - 03:25 PST
Monitoring
We have mitigated the issue with failing to deploy new Functions. We will continue to monitor the incident.
Posted 3 months ago. Jan 31, 2019 - 02:55 PST
Identified
We have identified an issue with deploying new Functions. Existing deployed Functions are not affected. We are working on fixing the issue and will update as soon as we have more information.
Posted 3 months ago. Jan 31, 2019 - 01:51 PST
This incident affected: Build Pipeline.