CDN Latency Issues
Incident Report for Netlify
Resolved
The issue was resolved at 04:38 UTC and we are now working on a root cause analysis.
Posted May 05, 2021 - 05:41 UTC
Update
Update: The corrected time window for impact was 04:32 to 04:38 UTC on 2021-05-05.
Posted May 05, 2021 - 05:30 UTC
Monitoring
We are investigating an issue with increased latency for uncached requests from 05:20 to 05:50 UTC on 2021-05-05. The issue has been resolved and we are monitoring.
Posted May 05, 2021 - 05:05 UTC
This incident affected: Enterprise Content Distribution Network and Content Distribution Network.