Increased error rates in builds due to issues with upstream provider

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 15:58 UTC

Investigating

We're experiecing increased build failures due to an issue with GitHub: https://www.githubstatus.com/incidents/cqb5hcy0gx18
Posted Jan 22, 2026 - 14:19 UTC
This incident affected: Third-Party Services (GitHub API Requests, GitHub Webhooks, GitHub Git Operations).