Reports of connectivity issues.
Incident Report for Netlify
Resolved
The downtime affected a very small percentage of our traffic for European visitors on our non-enterprise CDN only, and was resolved about 45 minutes ago. We'll continue to monitor.
Posted about 2 months ago. Apr 18, 2019 - 08:50 PDT
Investigating
We are investigating some connectivity issue in some nodes of our Frankfurt PoP. We'll update once we have more information. This does not affect our Enterprise CDN.
Posted about 2 months ago. Apr 18, 2019 - 07:15 PDT
This incident affected: Content Distribution Network.