Increased failures in Edge Function Builds
Incident Report for Netlify
Resolved
No more issues have been observed.
Posted Feb 09, 2023 - 15:59 UTC
Monitoring
We’re no longer seeing the increased rate of failures on our systems since 15:18 UTC. We’re monitoring our systems for any reoccurrences.
Posted Feb 09, 2023 - 15:35 UTC
Investigating
Since 12:15 UTC we see an increased rate of failures for builds containing Edge Functions. The team is investigating this.
Posted Feb 09, 2023 - 15:10 UTC
This incident affected: Edge Functions.