API issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted 13 days ago. Jun 02, 2019 - 17:23 PDT
Monitoring
We experienced elevated error rates within one of our cloud providers leading to failed API request and errors on uncached page views for some customers. The system has recovered and we're monitoring the situation.
Posted 13 days ago. Jun 02, 2019 - 12:13 PDT
This incident affected: API.