Increased latencies on High-Performance Edge Network
Incident Report for Netlify
Resolved
We have confirmed our High-Performance Edge Network has fully recovered as of 19:07 UTC and this incident is now resolved.
Posted Jun 10, 2022 - 19:52 UTC
Monitoring
We identified an issue impacting our High-Performance Network. beginning at 18:54 UTC. Our systems are now recovering and we are monitoring the recovery.
Posted Jun 10, 2022 - 19:38 UTC
This incident affected: High-Performance Edge Network.