Errors with assets loading

Incident Report for Netlify

Resolved

This incident has been resolved. Our team has determined this to be an issue with third-party proxies blocking optimization subdomains. More details and how to mitigate the issue may be found in our forums post: https://answers.netlify.com/t/static-assets-not-loading-on-sites-where-asset-optimization-is-enabled/54081
Posted Mar 28, 2022 - 18:54 UTC

Investigating

Our team is investigating an issue with assets loading for subset of users using asset optimization.
Posted Mar 28, 2022 - 16:38 UTC