Build errors on High-Performance and Standard Builds
Incident Report for Netlify
Resolved
No more issues have been observed, but our team will continue to monitor.
Posted Jun 08, 2022 - 15:51 UTC
Monitoring
We’ve mitigated the issue around builds at 15:36 UTC. Our team is monitoring.
Posted Jun 08, 2022 - 15:41 UTC
Investigating
We’re investigating reports of build errors on High-Performance and Standard Builds which began at 15:24 UTC
Posted Jun 08, 2022 - 15:35 UTC
This incident affected: Build Pipeline.