Failing CDN request due to complications in scheduled maintenance.
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:31 UTC
Monitoring
As of 12:53 UTC we have been failing a small amount of CDN requests due to complications in a scheduled maintenance. We are not seeing failed requests anymore, but are still monitoring.
Posted Nov 16, 2021 - 13:16 UTC
This incident affected: Enterprise Content Distribution Network and Content Distribution Network.