Some page loads failing on regular CDN
Incident Report for Netlify
Postmortem
Posted Nov 21, 2019 - 00:29 UTC

Resolved
We have mitigated the conditions leading to page load failures and have been monitoring the work for the past 15 minutes and our service levels are back to normal. If you have seen or see any problems occurring after 20:15 UTC around sites loading, please contact our Support team at https://netlify.com/support
Posted Nov 04, 2019 - 20:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2019 - 18:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2019 - 18:24 UTC
Update
We’re currently suffering an attack that’s affecting our Free and Self-Serve CDN. Enterprise is currently unaffected. We are working on mitigating the effects and will update with more information as it becomes available.
Posted Nov 04, 2019 - 18:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2019 - 18:08 UTC
Update
We are still working to mitigate the effects of these problems and do see some page load failures on the enterprise CDN as well.
Posted Nov 04, 2019 - 17:42 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 17:38 UTC
Investigating
Our non-enterprise CDN is failing a small number of page loads, usually with SSL errors; Enterprise CDN is not affected. Our team is investigating and attempting to mitigate.
Posted Nov 04, 2019 - 17:33 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.