Delays Processing Builds
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 15:11 UTC
Monitoring
We have processed all of the builds in the backlog and we are continuing to monitor this situation.
Posted Oct 07, 2020 - 14:50 UTC
Update
We have significantly reduced the number of pending builds in our pipeline. A small number of builds were terminated during this process and will require restarting. Customers using our high-performance build environment are unaffected. The team continue to work on a fix.
Posted Oct 07, 2020 - 14:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2020 - 14:35 UTC
Identified
We have identified the issue and are implementing a fix. Builds are still currently suffering delays.
Posted Oct 07, 2020 - 14:13 UTC
Investigating
Since 13:30UTC, we are suffering delays processing builds.
Posted Oct 07, 2020 - 13:30 UTC
This incident affected: Build Pipeline.