Errors with serving some SSL certificates

Incident Report for Netlify

Resolved

This incident has been resolved. Affected sites have been repaired and should be loading SSL certificates without issues now.
Posted Aug 28, 2023 - 17:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2023 - 16:48 UTC

Identified

We've identified that some sites are failing to load due to a problem accessing their certificate. We're working to repair, but in case this is affecting your site(s) please update your DNS settings per our documentation here: https://docs.netlify.com/domains-https/custom-domains/configure-external-dns/#configure-an-apex-domain
Posted Aug 28, 2023 - 16:43 UTC
This incident affected: Standard Edge Network.