Edge Functions Errors
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 01:53 UTC
Monitoring
A fix has been implemented as of 01:24 UTC and we are monitoring the results.
Posted Jul 18, 2022 - 01:32 UTC
Identified
Since 00:41 UTC Edge Functions executions have returned HTTP 503 errors. The team is working on a fix.
Posted Jul 18, 2022 - 01:20 UTC
This incident affected: Edge Functions.