Self
Incident Report for Netlify
Resolved
We've observed recovered latencies since our last update, and will resolve the incident.  Our team will continue to monitor.
Posted Nov 03, 2021 - 18:26 UTC
Monitoring
We are no longer observing high latencies on one of our load balancers (apex-loadbalancer.netlify.com) for our self-serve CDN. We will continue to monitor.
Posted Nov 03, 2021 - 17:51 UTC
Investigating
We're seeing high latency on one of our load balancers (apex-loadbalancer.netlify.com) for our self-serve CDN. Our team is investigating.
Posted Nov 03, 2021 - 17:40 UTC
This incident affected: Content Distribution Network.