Errors with builds
Incident Report for Netlify
Resolved
From 15:29 to 15:45 UTC today, we observed increased percentage in build failures. The issue is now resolved and all builds are operating normally.
Posted Feb 17, 2023 - 16:14 UTC
Monitoring
We've implemented a fix and are monitoring the results.
Posted Feb 17, 2023 - 15:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2023 - 15:49 UTC
Investigating
We are currently investigating issues with failing builds.
Posted Feb 17, 2023 - 15:41 UTC
This incident affected: Build Pipeline.