CDN Latency Issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 18:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 17:55 UTC
Identified
The issue has been identified and a fix is being implemented. For those who are impacted please see our support guide on how to switch to the AWS load balancer to minimize impact https://answers.netlify.com/t/support-guide-minimizing-impact-of-load-balancer-not-working/34888
Posted Jul 29, 2021 - 17:52 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 17:39 UTC
This incident affected: Content Distribution Network.