Increased errors and latency on the Standard Edge Network

Incident Report for Netlify

Resolved

This incident is now resolved. There were increased errors and latencies for the Standard Edge Network between 02:05 and 02:28 UTC on 2022-10-07.
Posted Oct 07, 2022 - 02:46 UTC

Monitoring

We have identified the cause of the issue and we are monitoring before confirming it is resolved.
Posted Oct 07, 2022 - 02:36 UTC

Investigating

We are currently investigating this issue.
Posted Oct 07, 2022 - 02:23 UTC
This incident affected: Standard Edge Network.