Errors and latency on our high Performance Edge Network (in the western US region)
Incident Report for Netlify
Resolved
No further impact has been observed nor is expected; our team will continue to monitor
Posted May 17, 2022 - 17:47 UTC
Monitoring
As of 17:20 UTC, we adjusted network traffic routing to remove all impact to customer sites. We'll continue to monitor, but no further impact to sites is expected.
Posted May 17, 2022 - 17:27 UTC
Investigating
Since 15:53 UTC we've seen increased latency and errors for traffic using our HP Edge load balancer (IP 147.75.40.150). Our team is investigating and attempting to remediate.
Posted May 17, 2022 - 17:05 UTC
This incident affected: High-Performance Edge Network.