Degraded performance with Deploy to Netlify button

Incident Report for Netlify

Resolved

This incident has been resolved. Customers should now be able to deploy sites using the Deploy to Netlify button.
Posted Nov 14, 2021 - 04:15 UTC

Monitoring

A fix has been implemented and customers should now be able to deploy sites using the Deploy to Netlify button. We will continue to monitor the results.
Posted Nov 14, 2021 - 04:11 UTC

Investigating

We are currently investigating an issue with customers currently unable to deploy sites using the Deploy to Netlify button.
Posted Nov 14, 2021 - 04:05 UTC