Degraded performance issues with AWS nodes in us-west-1
Incident Report for Netlify
Resolved
Third-party network services backing our service have recovered and there are no more effects on our customers or site visitors. We'll continue to monitor but consider the incident resolved.
Posted Dec 15, 2021 - 16:36 UTC
Monitoring
Performance in AWS nodes in us-west-1 have recovered. We will continue to monitor.
Posted Dec 15, 2021 - 16:12 UTC
Investigating
We’re actively investigating degraded performance issues with AWS nodes in us-west-1. Starter, Pro and Business customers who set A records to that AWS load balancer may be impacted.
Posted Dec 15, 2021 - 16:05 UTC
This incident affected: Content Distribution Network.