Degraded performance for US traffic
Incident Report for Netlify
Resolved
Our monitors and our affected network provider's monitors confirm that all traffic is now flowing correctly again and has been since 19:05 UTC, when our Engineering team brought new capacity online, using other network providers. This outage impacted almost exclusively our non-enterprise CDN, and only for some North American traffic.
Posted Apr 21, 2020 - 14:13 PDT
Monitoring
We have deployed a fix to mitigate the issue causing the degraded performance. We see traffic returning to normal and we are continuing to monitor the situation.
Posted Apr 21, 2020 - 12:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2020 - 12:21 PDT
Update
The issue is affecting all US traffic. We are continuing to investigate the issue.
Posted Apr 21, 2020 - 12:00 PDT
Investigating
We are currently investigating degraded performance for New York area traffic starting at 17:56 UTC.
Posted Apr 21, 2020 - 11:27 PDT
This incident affected: Content Distribution Network.