Increase in Edge Function Errors across all Network Tiers

Incident Report for Netlify

Resolved

The incident is resolved.
Posted Apr 15, 2024 - 22:37 UTC

Monitoring

We have resolved the cause of the errors and we are monitoring now to confirm.
Posted Apr 15, 2024 - 22:27 UTC

Identified

Our team has identified the root cause and is implementing the fix.
Posted Apr 15, 2024 - 19:47 UTC

Investigating

We are currently investigating an increase in Edge Function errors across all network tiers.
Posted Apr 15, 2024 - 18:53 UTC
This incident affected: Edge Functions.