Degraded performance with create.netlify.com
Incident Report for Netlify
Resolved
The incident with performance degradation for create.netlify.com has be resolved.
Posted Jun 11, 2024 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2024 - 17:09 UTC
Update
We have seen improvements since the beginning of the incident but performance is still degraded.
Posted Jun 11, 2024 - 16:57 UTC
Update
The team continues to investigate the issue.
Posted Jun 11, 2024 - 16:38 UTC
Update
We are still working diligently to resolve the issue.
Posted Jun 11, 2024 - 16:20 UTC
Update
The team continues to investigate this issue.
Posted Jun 11, 2024 - 16:05 UTC
Update
Efforts to resolve the issue are ongoing.
Posted Jun 11, 2024 - 15:49 UTC
Update
Our team is actively working to resolve the issue.
Posted Jun 11, 2024 - 15:33 UTC
Update
The team continues to investigate the issue.
Posted Jun 11, 2024 - 15:18 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 15:03 UTC
Investigating
We’re seeing degraded performance with create.netlify.com. Some customers are seeing issues with latency or 500 errors while accessing the create.netlify.com.
Posted Jun 11, 2024 - 14:51 UTC
This incident affected: Netlify Create API.