Increased latency and some errors on the Standard Edge Network
Incident Report for Netlify
Resolved
This incident is now fully resolved and our Standard Edge Network is fully operational in all regions.
Posted May 04, 2022 - 16:09 UTC
Monitoring
Latency and errors are no longer occurring as of 15:53 UTC for some regions of our Standard Edge Network. We are now monitoring the full recovery of the network.
Posted May 04, 2022 - 15:56 UTC
Identified
We have identified some intermittent latency on our Standard Edge Network and working to stabilize the network for all regions.
Posted May 04, 2022 - 15:45 UTC
This incident affected: Standard Edge Network.