Increase in reported build failures
Incident Report for Netlify
Resolved
We believe all hung deploys have been cancelled, and new builds have been working as expected for 40 minutes.
Posted Feb 07, 2020 - 13:09 PST
Monitoring
New builds since 20:30 UTC should be working as expected. Our team is working to cancel any stuck builds from the 19:45-20:30 UTC time window now.
Posted Feb 07, 2020 - 12:56 PST
Update
New builds should be scheduled normally, but builds started between 19:45 UTC and and 20:30 UTC may be hanging, and if so, you could cancel and retry to get them built soonest.
Posted Feb 07, 2020 - 12:43 PST
Identified
We're applying a fix while the team continues investigating root cause.
Posted Feb 07, 2020 - 12:29 PST
Investigating
Our team is investigating an increase in reported build failures.
Posted Feb 07, 2020 - 12:25 PST
This incident affected: Build Pipeline.