Increased errors and latenciens on the High Performance Edge Network
Incident Report for Netlify
Resolved
The incident has been resolved and everything should be working normally now.
Posted Jul 10, 2022 - 11:58 UTC
Update
While the results look positive, we are continuing to monitor for any remaining issues.
Posted Jul 10, 2022 - 11:47 UTC
Monitoring
The team has implemented a fix and we're currently monitoring the results.
Posted Jul 10, 2022 - 11:36 UTC
Investigating
We're seeing increased latencies and error rates than normal on the High Performance Edge Network. Standard Edge Network is unaffected.
Posted Jul 10, 2022 - 11:18 UTC
This incident affected: High-Performance Edge Network.