Service Degradation
Incident Report for Netlify
Resolved
Google has reported that they've mitigated the problem, and our services are all operating normally now. During the outage, we potentially lost some build notifications from git providers, so if you are missing a deploy you expected on our service, please add an empty commit to re-trigger a build. We also lost a small amount of log drains data. Our team will continue to monitor, but based on our understanding of Google's plan, we do not expect further service impacts for our customers.
Posted Nov 16, 2021 - 18:37 UTC
Update
Google has acknowledged the problem (https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh) and seems to have mitigated the situation. Our systems are catching up with backlogged builds but everything else (API, UI, uncached content service) seems to be recovered/recovering.
Posted Nov 16, 2021 - 18:19 UTC
Monitoring
We're seeing services begin to recover, and we are monitoring the situation.
Posted Nov 16, 2021 - 18:11 UTC
Update
Our services depending on Google HTTP load balancers seem to be down, and our team is working to mitigate the situation. Already-cached content on our CDN should continue to be served.
Posted Nov 16, 2021 - 18:02 UTC
Investigating
Our monitors report problems with multiple services and our team are investigating.
Posted Nov 16, 2021 - 17:50 UTC
This incident affected: Origin Servers, Build Pipeline, Netlify Application UI, API, Analytics, Collaborative Deploy Previews, and Git Gateway.