Origin requests are failing
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 12:29 PDT
Monitoring
The incident has been mitigated and we are currently monitoring the situation.
Posted Apr 08, 2020 - 12:19 PDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 12:18 PDT
Investigating
We are investigating failing origin requests which are affecting lambda invocations, proxies content, and uncached content.
Posted Apr 08, 2020 - 12:13 PDT
This incident affected: Origin Servers.