Increased Error rates in Standard Edge Network
Incident Report for Netlify
Resolved
Our Network has fully recovered. Our team will continue to monitor.
Posted Jul 03, 2022 - 19:46 UTC
Monitoring
We identified and mitigated the issue impacting our Network at 19:20 UTC. Our team is monitoring.
Posted Jul 03, 2022 - 19:36 UTC
Investigating
We’re experiencing an issue impacting our Standard Edge Network on the JFK region, which is increasing the error rates for sites hosted on this network since 18:30 UTC. Our team is working on it.
Posted Jul 03, 2022 - 19:28 UTC
This incident affected: Standard Edge Network.