Errors in the Netlify UI

Incident Report for Netlify

Resolved

The incident has now been resolved. We are no longer seeing 500 errors in the Netlify UI.
Posted Apr 04, 2023 - 10:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 10:32 UTC

Investigating

We are currently investigating an issue that is impacting our UI and resulting in 500 errors for users creating new sites.
Posted Apr 04, 2023 - 10:29 UTC
This incident affected: Netlify Application UI.